Investigating issue with screenshot file storage availability Saturday 28th May 2022 14:22:45


Identified issue in Screenshot upload functionality. Investigating.

Screenshot storage availability issues fixed.